Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NivoCart 1.0.0 RC is now available!
#1
Smile 
Well, it took me longer than anticipated but it is almost done now.

The NivoCart Portal is now Live!

... and the first version of NivoCart is available to download.

This is still a Release Candidate version and it has not been officially released at Github yet. I only made it available for testing and debugging before the official v1.0.0 Release.
You can, of course, download the Master branch from Github if you prefer.

NEW FEATURES AND IMPROVEMENTS:

- New Installer,
- New Demo Data,
- New Seo Url auto-complete,
- New Roboto font for Admin and Catalog,
- New Blog System Modification (optional),
- New names for content Positions,
- Improved Default Themes,
- Improved Captcha,
- Improved javascripts,
- Latest CKEditor 4.10.1

... yeah, I've been busy Tongue 

At this stage, your help is very much appreciated.

Please test it and raise any issues at Github: nivocart/nivocart

Thank you! ... and welcome to NivoCart!
NivoCart Lead Developer
Reply
#2
I think it would be better the begin the NivoCart versionning at 1.12.0 in the continuity of OverClocked.
In the future, could be a confusion for merchants between NivoCart 1.6, 1.7, 1.8, ... with OverClocked 1.6, 1.7, 1.8, ...
or even between NivoCart 1.4, 1.5 and OpenCart 1.4, 1.5
Reply
#3
Hi gob33,

I know you know the history of NivoCart but we want this to be a brand new project, leaving OC and OCE behind. NivoCart is NOT compatible with OC or OCE, it is now a standalone project.
So the first version has to be v1.0.0.
A lot of effort went into creating a new brand, marketplace and forum.
NivoCart Lead Developer
Reply
#4
Saying "NOT compatible" is rather rude and cutting off from the base of merchants who wish to leave OC without loosing their datas.
Reply
#5
OK, for those who know what to do, it will still be somewhat compatible with OC and OCE.
NivoCart is a new project with a new license and a chance to move away from the nonsense of frameworks and template engines.
I have added a blog system at your request. Is it good enough? Anything missing that can be added or improved.
NivoCart Lead Developer
Reply
#6
My proposal was a blog as external extension in order to transform to a CMS.
Have not tested NC for the moment, Im still with github Overclocked inside safer Payflow code.
Reply
#7
LATEST NEWS!

You can now upgrade to NivoCart directly from OpenCart v1.5.5.1 and up!

The new upgrade script also supports All versions of OpenCart Overclocked Edition!

Before you ask, No, it will not work from OpenCart v2.x.x or v3.x.x.

Feel free to test it using the latest NivoCart Github Master.
NivoCart Lead Developer
Reply




Users browsing this thread: 1 Guest(s)